Ac355wl tachometer

Anybody had trouble with the tachometer not working on there lathe Mines currently reading zero contacted Axminster which advised screwing it in till it hits the spindle then backing off but still no luck checked the connections they seem ok some days it still works then goes off only had the lathe since November thanks

HI STuart. I had a simiar problem on my AC355WL. The tacho was intermitent and then stopped completely. I had a look at the cableing and found, the PSU ( the back box under the tailstock) a small white lead leading to a tiny plug and socket. These had become sparated. I reconnected them and all has been fine. I think I was being a bit heavy handed clearing out the wood shavings from the lathe and pulled the cable apart. Have a look… good luck

Hi yes Checked small white connecter also Axminster have sent a replacement out and it’s secured from inside and outside the headstock spindle so I take it I would have strip the headstock to fit it but lucky it’s been working for the last few days so might not need to
Thanks for the help

Glad to hear it and finesrs crossed it continues to but at least you have the part ready to replace. I thought it was located behind thd top headstock flap…not sure. Apart from my minor glitch back in April the lathe has been brilliant so Happy turning

Yes it behind the flap the one supplied has to 2 nuts and washers on it the one on the lathe looks like it’s just has one anyway love the lathe thanks for the help

Yes i have problems with my tacho.
The lathe is a great tool and i have had no issues with my 1221vs except that the tacho only lasted long enough for me to learn what to do.
The tacho always works on stating for about 7 seconds then it goes blank whether i start it fast or slow .Have tried adjusting the sensor head in the headstock and disconnected/re-connected the wires at the control box .To no avail.
Does anyone know where the fault my be ? sensor ring or a faulty component in the variable speed controller .

I forgot to mention that it never exceeds 1000 rpm ,not even by one rev ?

After replacing the tacho it hasn’t missed a beat in 6 month so far so good

buying-guides-icon clock first-look-icon googleplus how-tos-icon insights-icon instagram meet-icon tag whats-on-icon