Help with Jammed Quill / Sleeve

Hi,

I have a Tyme Cub lathe (old I know!) and the tailstock screw has become jammed inside the sleeve so I can no longer turn the handle and the sleeve no longer moves in and out of the tailstock. The thread is a left hand one.

I have tried to get it separated but cannot do it, tried tapping with hammer, used WD40 to spray inside to try and loosen it. All to no avail.

I am loathe to secure it in a vice and use something to force it to open as I think it will damage the outside and cause an issue with the smooth movement in the tailstock.

I have attached an images showing the item.

Does anybody have any ideas on either what else I could try, or who I could take it to to try and fix it? I am based up in Newcastle upon Tyne.

Any help much appreciated as the rest of the lathe works great!

Cheers
James

These two pieces (the join is where the small piece of wood shaving is) need to be separated.

Hi James. Not sure if you have tried this but you could try to heat the outer sleeve with a blowlamp or even a hot air gun might do it. Not too much but enough to expand the outer sleeve. Then lightly tap it with a hide or wooden mallet. Who knows it could just work. Good luck. Tim.

Hi Tim,

Many thanks for your suggestion.

I haven’t tried that, haven’t got a blowlamp, but will certainly give it a go. Do you think it should be done with the sleeve in a vice or do you think it would be best to fit it into the tailstock and heat the end? Cheers James

I think putting it back in the tailstock could take away too much heat . I suggest a vice with fibre or wood pads. Try to hold the centre piece in the vice and tap the outer sleeve once its warmed up. Maybe hold a hammer againt the opposite side to where your tapping it. This should cause a vibration effect. Fingers crossed. Tim.

Sadly no joy Tim. Thanks for your advice though. I think it is well and truly jammed.

buying-guides-iconclockfirst-look-icongoogleplushow-tos-iconinsights-iconinstagrammeet-icontagwhats-on-icon