Problem thicknessing with APT260PT

Hi all. I have had the APT260 for a year or so and have always used it in jointer mode. However today I wanted to thickness some wood and I cannot get it to automatically pull through the timber. The pressure roller does not rotate.
I have tried moving the locking lever numerous times but to no avail.
Any thoughts?
Many thanks Pete

Sounds to me as though you don’t have any drive to the in and outfeed rollers. See page 32 of the online manual to check the drive belt tension and that the chain and sprockets are all good.
If that doesn’t cure the problem I suggest that you contact Axminster Customer Services. As the machine is not now available it is unlikely that you would find one at a store to get on site assistance.
Hope you get it sorted quickly. Philip.

Hi Pete, have you tried putting machine wax on the bed, it needs to be lubricated for the wood to slide smoothly, sometimes that is all that is needed

Just a thought…are you moving the lever the correct way…it needs to be pushed in to engage the thicknesser, (I remember thinking this was counter intuitive when I first started using my machine!)